web57,58,59 and 60
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 15:42 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2024 - 14:27 GMT
Investigating
Our systems team have identified a problem on this cluster, which requires some emergency maintenance to be undertaken. Sites hosted on these servers will be unavailable while the maintenance is under way. We will provide further details when we have them.
Posted Mar 21, 2024 - 12:36 GMT
This incident affected: Webservers.